<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="When Does Medicine Leave Women Behind?" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/514167960.jpg" rel="image_src" />
<meta name="description" content="Part 4 of the TED Radio Hour episode Getting Better About Paula Johnson&amp;#039;s TED Talk Men and women experience some diseases differently. Doctor Paula" />
<link rel="shortcut icon" href="public://favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wuky.org/post/when-does-medicine-leave-women-behind" />
<meta property="og:description" content="Part 4 of the TED Radio Hour episode Getting Better About Paula Johnson&amp;#039;s TED Talk Men and women experience some diseases differently. Doctor Paula" />
<meta content="When Does Medicine Leave Women Behind?" about="/post/when-does-medicine-leave-women-behind" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuky/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@WUKY" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/514167960.jpg" />
<meta name="datePublished" content="2017-02-10" />
<meta name="story_id" content="514153036" />
<link rel="shortlink" href="/node/92951" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/when-does-medicine-leave-women-behind" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="NPR/TED Staff" />
<meta name="nid" content="92951" />
<meta name="wordCount" content="197" />
    <title>When Does Medicine Leave Women Behind? | WUKY</title>
    <link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuky/files/201411/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#000000;}}#listen-live .listen-live-toggle{background-color:#5479DD;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#5479DD;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaen.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-92951 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUKY Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuky/files/201411/logo_fid.png" alt="WUKY logo" title="WUKY Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wuky/support-wuky-now" target="_blank">
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/post/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wukys-phoenix-fridays-2016-complete-lineup">WUKY&#039;s Phoenix Friday 2016</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wuky-rock-roots-movie-series-beginning-april-11-kentucky-theatre-showtimes-715">The WUKY Rock &amp; Roots Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/post/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wukys-phoenix-fridays-2016-complete-lineup">WUKY&#039;s Phoenix Friday 2016</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wuky-rock-roots-movie-series-beginning-april-11-kentucky-theatre-showtimes-715">The WUKY Rock &amp; Roots Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-92951" class="node node-post full row" about="/post/when-does-medicine-leave-women-behind" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      When Does Medicine Leave Women Behind?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-10T08:49:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">NPR/TED Staff</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">44 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol&amp;text=When%20Does%20Medicine%20Leave%20Women%20Behind%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol&amp;t=When%20Does%20Medicine%20Leave%20Women%20Behind%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=When%20Does%20Medicine%20Leave%20Women%20Behind%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514167960.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514167960.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Marla Aufmuth</span>
  /  <span class="agency">TED</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--589dcf2c4f25b" class="jp-interface">
    <div id="post-audio--589dcf2c4f25b" class="jp-player" jp-instance="-589dcf2c4f25b"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/ted/2017/02/20170210_ted_04.mp4?orgId=1&amp;topicId=1128&amp;d=702&amp;p=57&amp;story=514153036&amp;t=progseg&amp;e=514121462&amp;seg=4&amp;ft=nprml&amp;f=1001" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Part 4 of the </em>TED Radio Hour <em>episode <a href="http://www.npr.org/programs/ted-radio-hour/514121462/getting-better">Getting Better</a></em> </p><p><strong>About Paula Johnson's TED Talk</strong> </p><p>Men and women experience some diseases differently. Doctor Paula Johnson says this is alarming — because most treatments were designed for men, not women. </p><p><strong>About Paula Johnson</strong> </p><p><a href="https://twitter.com/DrPaulaJohnson?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Dr. Paula Johnson</a> is a cardiologist and <a href="http://www.wellesley.edu/news/14thpresident/biography#oIPgtK6Xgg8dD1yI.97">president of Wellesley College</a>. Prior to that, she was executive director of the Connors Center for Women's Health and Gender Biology, and chief of the Division of Women's Health at Brigham and Women's Hospital. She was one of the first in her field to call attention to sex differences in medical treatment.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit <a href="http://www.npr.org/">NPR</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=When+Does+Medicine+Leave+Women+Behind%3F&amp;utme=8(APIKey)9(MDA3NTY5MTc2MDEzMDY5NDU2MjQ3NDZhOA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol&amp;text=When%20Does%20Medicine%20Leave%20Women%20Behind%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol&amp;t=When%20Does%20Medicine%20Leave%20Women%20Behind%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=When%20Does%20Medicine%20Leave%20Women%20Behind%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvnmeol" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 WUKY</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":235,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
