<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wuky.org/post/iran-missile-launch-tests-new-administrations-approach-weapons-deal-enforcement" />
<meta property="og:title" content="Iran Missile Launch Tests New Administration&#039;s Approach To Weapons Deal Enforcement" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201701/512641233.jpg" rel="image_src" />
<meta name="description" content="U.S. officials say Iran test-fired a ballistic missile on Sunday, the first known test since President Trump took office — which could provide an early" />
<meta property="og:description" content="U.S. officials say Iran test-fired a ballistic missile on Sunday, the first known test since President Trump took office — which could provide an early" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201701/512641233.jpg" />
<meta content="Iran Missile Launch Tests New Administration&amp;#039;s Approach To Weapons Deal Enforcement" about="/post/iran-missile-launch-tests-new-administrations-approach-weapons-deal-enforcement" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuky/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@WUKY" />
<meta property="twitter:site" content="@WUKY" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="public://favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="512619233" />
<link rel="shortlink" href="/node/92511" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/iran-missile-launch-tests-new-administrations-approach-weapons-deal-enforcement" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="835" />
<meta name="org_id" content="1" />
<meta name="author" content="Rebecca Hersher" />
<meta name="nid" content="92511" />
<meta name="datePublished" content="2017-01-31" />
    <title>Iran Missile Launch Tests New Administration&#039;s Approach To Weapons Deal Enforcement | WUKY</title>
    <link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuky/files/201411/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#000000;}}#listen-live .listen-live-toggle{background-color:#5479DD;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#5479DD;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaen.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-92511 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUKY Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuky/files/201411/logo_fid.png" alt="WUKY logo" title="WUKY Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wuky/support-wuky-now" target="_blank">
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/post/wukys-phoenix-fridays-2016-complete-lineup">WUKY&#039;s Phoenix Friday 2016</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wuky-rock-roots-movie-series-beginning-april-11-kentucky-theatre-showtimes-715">The WUKY Rock &amp; Roots Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/post/wukys-phoenix-fridays-2016-complete-lineup">WUKY&#039;s Phoenix Friday 2016</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wuky-rock-roots-movie-series-beginning-april-11-kentucky-theatre-showtimes-715">The WUKY Rock &amp; Roots Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-92511" class="node node-post full row" about="/post/iran-missile-launch-tests-new-administrations-approach-weapons-deal-enforcement" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Iran Missile Launch Tests New Administration&#039;s Approach To Weapons Deal Enforcement    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-31T11:53:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/rebecca-hersher" rel="author">Rebecca Hersher</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x&amp;text=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x&amp;t=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Missiles on display in northern Tehran in 2014. A reported missile test by Iran on Sunday has led some American officials to accuse the country of violating a U.N. resolution that accompanied the 2015 nuclear deal." href="/sites/shared/npr/styles/x_large/nprshared/201701/512641233.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201701/512641233.jpg"   alt="Missiles on display in northern Tehran in 2014. A reported missile test by Iran on Sunday has led some American officials to accuse the country of violating a U.N. resolution that accompanied the 2015 nuclear deal.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Missiles on display in northern Tehran in 2014. A reported missile test by Iran on Sunday has led some American officials to accuse the country of violating a U.N. resolution that accompanied the 2015 nuclear deal.</div>
    <div class="attribution">
  <span class="credit">Atta Kenare</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>U.S. officials say Iran test-fired a ballistic missile on Sunday, the first known test since President Trump took office — which could provide an early assessment of how the new administration will interpret and enforce the terms of the international deal to curb Iran's nuclear weapons capabilities. </p><p>In a statement to the media on Monday, Iran's foreign minister insisted that Iran's missile program is not part of the nuclear agreement, even as he declined to confirm or deny the missile test. NPR's Peter Kenyon reported that Foreign Minister Mohammad Javad-Zarif said the missile program is purely defensive. </p><p>Sen. Bob Corker, R-Tenn., the chairman of the Senate Foreign Relations Committee, <a href="http://www.foreign.senate.gov/press/chair/release/corker-condemns-iran-for-latest-ballistic-missile-violation">released a statement</a> calling the test a violation of a U.N. Security Council resolution passed as a side agreement to the 2015 nuclear deal. The statement did not provide any additional information on the reported test, instead linking to a Fox News article quoting unnamed U.S. officials. </p><p>White House press secretary Sean Spicer said Monday that he did not know the "exact nature" of the test, including the type of missile used. </p><p>On Monday, the U.S. mission to the United Nations wrote in a statement, "In light of Iran's January 29 launch of a medium-range ballistic missile, the United States has requested urgent consultations of the Security Council," <a href="http://www.al-monitor.com/pulse/afp/2017/01/iran-missile-un-us.html">AFP reported</a>. </p><p>The meeting is expected to take place Tuesday afternoon, NPR's Michele Kelemen reports. </p><p>The nuclear deal between Iran and six countries, including the U.S., was <a href="http://www.npr.org/sections/thetwo-way/2015/07/14/422620918/officials-world-powers-reach-agreement-with-iran-over-its-nuclear-program">reached in July 2015</a>, and required Iran to scale back its nuclear program in exchange for the lifting of economic sanctions. </p><p>The specific issue of ballistic missile tests came up during the nuclear negotiations. A <a href="https://www.iaea.org/sites/default/files/unsc_res1929-2010.pdf">U.N. Security Council resolution</a> in 2010 had expressly prohibited Iran from "any activity related to ballistic missiles capable of delivering nuclear weapons, including launches." </p><p>In the final days before the nuclear deal was reached, the biggest remaining obstacle was Iran's desire to have U.N. weapons and missile sanctions rolled back, <a href="http://www.npr.org/sections/thetwo-way/2015/07/09/421462274/iran-deal-close-as-congressional-deadline-looms">as The Two-Way reported</a>. </p><p>Then-Secretary of State John Kerry eventually agreed to a missile-specific <a href="http://www.un.org/en/ga/search/view_doc.asp?symbol=S/RES/2231(2015)">side agreement</a> to the nuclear accord. In place of an outright prohibition on missile tests, the agreement stated that Iran was "called upon not to undertake any activity related to ballistic missiles designed to be capable of delivering nuclear weapons, including launches using such ballistic missile technology." </p><p>A recently released <a href="https://www.crisisgroup.org/middle-east-north-africa/gulf-and-arabian-peninsula/iran/173-implementing-iran-nuclear-deal-status-report">status report</a> on the nuclear deal and missile program from the International Crisis Group think-tank described the missile language as "non-binding," and concluded:<br /></p><blockquote> <p>"Controversy and concerns over issues outside the nuclear accord, mainly Iran's growing regional posture and ballistic-missile tests, have often overshadowed that the [nuclear accord's] two key components — restricting and rigorously monitoring Iran's nuclear program and sanctions relief — are working and delivering concrete results."<br /></p></blockquote> <p>Acting State Department spokesman Mark Toner told The Associated Press on Monday that the U.S. was looking into whether Sunday's reported missile test violated the side agreement, and that the U.S. would "hold Iran accountable" if it did. </p><p>The disagreement about what is and isn't allowed under the agreement cuts both ways. After the nuclear deal lifted many sanctions on Iran last year, the U.S. government imposed new sanctions specifically targeting the country's ballistic missile program, <a href="http://www.npr.org/sections/thetwo-way/2016/01/17/463377946/u-s-imposes-new-ballistic-sanctions-on-iran-day-after-many-penalties-lifted">as we reported</a>. </p><p>"Iran and the U.S. disagree over whether such penalties violate the nuclear accord," NPR's Camila Domonoske reported at the time. Iranian officials warned the U.S. that financial penalties would be viewed by Iran's leader as a violation of the nuclear deal, but U.S. officials contended that non-nuclear missile program sanctions fell outside the accord. </p><p>President Trump has attacked the nuclear deal. Addressing the pro-Israel group AIPAC in March during the presidential campaign, he said, "My No. 1 priority is to dismantle the disastrous deal with Iran." </p><p>Later, however, Trump advocated for renegotiating some parts of the deal or treating it as he would a bad business contract, "policing that contract so tough that they don't have a chance," <a href="http://www.npr.org/2016/11/11/501749284/trump-victory-casts-doubt-over-fate-of-iran-nuclear-deal">Peter Kenyon reported</a> last fall.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Iran+Missile+Launch+Tests+New+Administration%27s+Approach+To+Weapons+Deal+Enforcement&amp;utme=8(APIKey)9(MDAxODc1ODA5MDEyMjg1MDYxNTFiZTgwZg004)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/two-way" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Two-Way</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x&amp;text=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x&amp;t=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Iran%20Missile%20Launch%20Tests%20New%20Administration%27s%20Approach%20To%20Weapons%20Deal%20Enforcement&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhtreq6x" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 WUKY</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
