<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Former New York Yankee Derek Jeter Becomes Minority Owner Of Miami Marlins" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<link rel="shortcut icon" href="public://favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wuky.org/post/former-new-york-yankee-derek-jeter-becomes-minority-owner-miami-marlins" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta content="Former New York Yankee Derek Jeter Becomes Minority Owner Of Miami Marlins" about="/post/former-new-york-yankee-derek-jeter-becomes-minority-owner-miami-marlins" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuky/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@WUKY" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-08-18" />
<meta name="story_id" content="544523336" />
<link rel="shortlink" href="/node/100660" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/former-new-york-yankee-derek-jeter-becomes-minority-owner-miami-marlins" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="All Things Considered on WUKY" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="100660" />
<meta name="wordCount" content="45" />
    <title>Former New York Yankee Derek Jeter Becomes Minority Owner Of Miami Marlins | WUKY</title>
    <link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuky/files/201411/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#000000;}}#listen-live .listen-live-toggle{background-color:#5479DD;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#5479DD;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaen.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-100660 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUKY Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuky/files/201708/WUKY-Avatar.png" alt="WUKY logo" title="WUKY Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wuky/support-wuky-now" target="_blank">
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/business-side#stream/0">The Business Side</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/horse-capital#stream/0">Horse Capital</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">Program Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/programs/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://www.kentuckytheater.com/wp-content/uploads/summerclassic2017.png">KY Theatre Classic Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wukys-voice-pride-karaoke-contest-details#stream/2">WUKY LexPride Karaoke Contest</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/storycorps-lexington#stream/0">StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/business-side#stream/0">The Business Side</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/horse-capital#stream/0">Horse Capital</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">Program Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/programs/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://www.kentuckytheater.com/wp-content/uploads/summerclassic2017.png">KY Theatre Classic Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/post/wukys-voice-pride-karaoke-contest-details#stream/2">WUKY LexPride Karaoke Contest</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/storycorps-lexington#stream/0">StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-100660" class="node node-post full row" about="/post/former-new-york-yankee-derek-jeter-becomes-minority-owner-miami-marlins" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered-wuky">All Things Considered on WUKY</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Former New York Yankee Derek Jeter Becomes Minority Owner Of Miami Marlins    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-08-18T16:31:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered-wuky">All Things Considered on WUKY</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm&amp;text=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm&amp;t=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--59976d532443e" class="jp-interface">
    <div id="post-audio--59976d532443e" class="jp-player" jp-instance="-59976d532443e"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/08/20170818_atc_former_new_york_yankee_derek_jeter_becomes_minority_owner_of_miami_marlins.mp4?orgId=1&amp;topicId=1055&amp;d=277&amp;p=2&amp;story=544523336&amp;t=progseg&amp;e=544370227&amp;seg=16&amp;ft=nprml&amp;f=544523336" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on August 18, 2017 5:44 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Former+New+York+Yankee+Derek+Jeter+Becomes+Minority+Owner+Of+Miami+Marlins&amp;utme=8(APIKey)9(MDEwNzczMDA2MDEzNTg3ODA1MTAzZjYxNg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm&amp;text=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm&amp;t=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Former%20New%20York%20Yankee%20Derek%20Jeter%20Becomes%20Minority%20Owner%20Of%20Miami%20Marlins&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycvm8qmm" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 WUKY</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":250,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
