<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wuky.org/post/fed-reserve-governor-shares-insights-recent-eastern-kentucky-tour" />
<meta property="og:title" content="Fed Reserve Governor Shares Insights From Recent Eastern Kentucky Tour" />
<link href="http://mediad.publicbroadcasting.net/p/wuky/files/201705/FedReserveLogo.jpg" rel="image_src" />
<meta name="description" content="This week on the Business Side WUKY&#039;s Alan Lytle talks with Lael Brainard, a Federal Reserve Governor who recently met with community development leaders" />
<meta property="og:description" content="This week on the Business Side WUKY&#039;s Alan Lytle talks with Lael Brainard, a Federal Reserve Governor who recently met with community development leaders" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201705/FedReserveLogo.jpg" />
<meta content="Fed Reserve Governor Shares Insights From Recent Eastern Kentucky Tour" about="/post/fed-reserve-governor-shares-insights-recent-eastern-kentucky-tour" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuky/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@WUKY" />
<meta property="twitter:site" content="@WUKY" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="public://favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2017-05-08" />
<link rel="shortlink" href="/node/96269" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/fed-reserve-governor-shares-insights-recent-eastern-kentucky-tour" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="WUKY In Depth" />
<meta name="keywords" content="The Business Side" />
<meta name="wordCount" content="97" />
<meta name="org_id" content="0" />
<meta name="author" content="Alan Lytle" />
<meta name="nid" content="96269" />
<meta name="page_type" content="page=post, sidebar=false" />
    <title>Fed Reserve Governor Shares Insights From Recent Eastern Kentucky Tour | WUKY</title>
    <link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuky/files/201411/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#000000;}}#listen-live .listen-live-toggle{background-color:#5479DD;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#5479DD;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuky.org/sites/wuky.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaen.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuky/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-96269 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUKY Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuky/files/201411/logo_fid.png" alt="WUKY logo" title="WUKY Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wuky/support-wuky-now" target="_blank">
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/business-side#stream/0">The Business Side</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/horse-capital#stream/0">Horse Capital</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/programs/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/node/93190#stream/0">StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local/Regional</a>
</li>
<li class="left">
<a href="/term/wuky-depth">WUKY In Depth</a>
</li>
<li class="left">
<a href="/programs/bookmarks">Bookmarks</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/business-side#stream/0">The Business Side</a>
</li>
<li class="left">
<a href="/term/dr-greg-davis-medicine">Dr. Greg Davis on Medicine</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/horse-capital#stream/0">Horse Capital</a>
</li>
<li class="left">
<a href="http://wuky.org/topic/local-music-mondays">Local Music Mondays</a>
</li>
<li class="left">
<a href="/term/saving-stories">Saving Stories</a>
</li>
<li class="left">
<a href="/term/uk-perspectives">UK Perspectives</a>
</li>
<li class="left">
<a href="http://wukyimjustsayin.blogspot.com/">I&#039;m Just Sayin&#039; by Ken Kurtz</a>
</li>
<li class="left">
<a href="/term/tax-tips">Tax Tips</a>
</li>
<li class="left">
<a href="http://wuky.org/archived-wuky-friday-rewind#stream/0">Friday Rewind...  </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/rock-roots">Rock &amp; Roots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/joes-blues">Joe&#039;s Blues</a>
</li>
<li class="left">
<a href="/programs/girls-night-out">Girls Night Out</a>
</li>
<li class="left">
<a href="/programs/solo-shots">Solo Shots</a>
</li>
<li class="left">
<a href="http://wuky.org/programs/crunkadelic-funk-show ">The Crunkadelic Funk Show</a>
</li>
<li class="left">
<a href="/programs/curtains-8">Curtains @ 8</a>
</li>
<li class="left">
<a href="/programs/hillbilly-solid">Hillbilly Solid</a>
</li>
<li class="left">
<a href="/programs/writers-almanac">Writer&#039;s Almanac</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/topic/live-wuky">Audio / Video</a>
</li>
<li class="left">
<a href="/programs/crossroads-radio">Crossroads Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wuky">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/playlist-search">Playlists</a>
</li>
<li class="left">
<a href="/schedule/wuky">WUKY HD-1</a>
</li>
<li class="left">
<a href="/schedule/wuky-hd2">WUKY HD-2</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://events.publicbroadcasting.net/wuky/events.eventsmain">Arts and Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuky.org/programs/artbeat#stream/0">The ArtBeat</a>
</li>
<li class="left">
<a href="http://wuky.org/vintage-vinyl-sale">Vintage Vinyl Sale</a>
</li>
<li class="left">
<a href="http://www.galleryhoplex.com/">Gallery Hop</a>
</li>
<li class="left">
<a href="http://wuky.org/ky-theatre-summer-classics-series">KY Theatre Classic Movie Series</a>
</li>
<li class="left">
<a href="http://wuky.org/node/93190#stream/0">StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/history">About WUKY</a>
<ul  class="dropdown">
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/gallery">Gallery</a>
</li>
<li class="left">
<a href="http://www.wuky.org/wuky-revenue-and-expenses">General Information</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wuky/support-wuky-now">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting / Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://wuky.org/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/post/wuky-amazon-associates-link">Support WUKY Through Amazon</a>
</li>
<li class="left">
<a href="/topic/wuky-supporters-and-sponsors">WUKY Sponsors</a>
</li>
<li class="left">
<a href="http://wuky.org/post/business-bluegrass">Business in the Bluegrass</a>
</li>
<li class="left">
<a href="/post/donate-your-car-wuky">Donate Your Car</a>
</li>
</ul>
</li>
<li>
<a href="http://wuky.org/search/google#stream/0">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-96269" class="node node-post node-promoted full row" about="/post/fed-reserve-governor-shares-insights-recent-eastern-kentucky-tour" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Fed Reserve Governor Shares Insights From Recent Eastern Kentucky Tour    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-08T07:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alan-lytle" rel="author">Alan Lytle</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv&amp;text=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv&amp;t=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>This week on the Business Side WUKY's Alan Lytle talks with Lael Brainard, a Federal Reserve Governor who recently met with community development leaders in Eastern Kentucky including Kentucky Highlands Investment Corporation, Mountain Association for Community Economic Development, also known as MACED, the Brushy Fork Institute, Berea College, as well as the Greater Clark Foundation in Winchester.  Brainard also shares her observations after visiting several innovative sites across the region.   She'll take those observations back to Washington to inform the Fed's monetary, supervisory, and regulatory policies.</p> <!--break--> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wuky/files/styles/x_large/public/201705/FedReserveLogo.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wuky.org/sites/wuky/files/styles/default/public/201705/FedReserveLogo.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wuky/files/styles/small/public/201705/FedReserveLogo.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201705/FedReserveLogo.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wuky/files/styles/large/public/201705/FedReserveLogo.jpg" />       <noscript>         <img src="http://wuky.org/sites/wuky/files/styles/default/public/201705/FedReserveLogo.jpg"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit pixabay.com</div> </div>   </div> </div>  </p> <p>  <div class="audio-container">   <div id="jp-interface--591050daee706" class="jp-interface">     <div id="post-audio--591050daee706" class="jp-player" jp-instance="-591050daee706"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wuky/audio/2017/05/laelbrainardfedreservetour050517__2.1_.mp3" title="Listen" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:49</div>       </div>      </div>           <div class="audio-caption">Listen</div>       </div> </div>  </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/business-side" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Business Side</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv&amp;text=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv&amp;t=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fed%20Reserve%20Governor%20Shares%20Insights%20From%20Recent%20Eastern%20Kentucky%20Tour&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fm2b9jyv" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-95916" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/bourbon-makers-encouraging-consumers-try-rye-and-more-spirits-news" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/bourbon-makers-encouraging-consumers-try-rye-and-more-spirits-news"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/bourbon-makers-encouraging-consumers-try-rye-and-more-spirits-news">Bourbon Makers Encouraging Consumers To Try Rye - And More Spirits News </a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-05-01T06:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Alan Lytle & Justin Thompson & The Bourbon Review</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 1,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="The Bourbon Review" href="/post/bourbon-makers-encouraging-consumers-try-rye-and-more-spirits-news" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201704/Bulleit_Rye_Manhattan.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          The Bourbon Review        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>This week on the Business Side Justin Thompson of the Bourbon Review discusses the expansion of rye whiskey in the world of spirits.  Plus news on a limited edition of Old Rip Van Winkle hitting the shelves soon!</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-95673" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/summit-fritz-farm-readies-its-grand-opening" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/summit-fritz-farm-readies-its-grand-opening"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/summit-fritz-farm-readies-its-grand-opening">Summit At Fritz Farm Readies For Its Grand Opening</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-04-24T06:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Alan Lytle & Brennan Fielder</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 24,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Bayer Properties" href="/post/summit-fritz-farm-readies-its-grand-opening" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201704/SFF-Steel-City-Pops.png" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Bayer Properties        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>This week on the Business Side Brennan Fielder talks with Lindsay Bayer-Shipp, creative director and brand strategist at Bayer Properties, the Alabama-based developer set to debut the Summit at Fritz Farm, a sprawling new retail and dining complex on Nicholasville Road at Man O War Boulevard in the shadow of Fayette Mall.  The grand opening event is Thursday April 27th.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-95345" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/toyota-amazon-and-more-billion-dollar-economic-news-week-business-side" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/toyota-amazon-and-more-billion-dollar-economic-news-week-business-side"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/toyota-amazon-and-more-billion-dollar-economic-news-week-business-side">Toyota, Amazon, And More Billion Dollar Economic News This Week On The Business Side</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-04-17T06:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alan-lytle" rel="author">Alan Lytle</a> & Mark Green & The Lane Report</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 17,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Josh James" href="/post/toyota-amazon-and-more-billion-dollar-economic-news-week-business-side" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201704/ToyotaPlant_0.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Josh James        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Lane Report Executive Editor Mark Green talks with Alan Lytle about the $1.33 B retrofit at Toyota's Georgetown plant, Amazon's $1.5 B investment in Northern Kentucky, and a potential billion dollar announcement coming soon in Eastern Kentucky.</p> </p></div></div></div>    </div>

      </div>
</div>
<div id="node-95244" class="node node-topic node-promoted npr_river_card row" about="/topic/business-side" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
              <h2 property="dc:title" datatype=""><a href="/topic/business-side">The Business Side</a></h2>
          </div>

  <div class="content">
    <div class="medium-9 columns">
          </div>
    <div class="medium-3 columns">
          </div>
  </div>

  
</div>

<div id="node-95147" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/hemp-pilot-project-heading-fourth-planting-season" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/hemp-pilot-project-heading-fourth-planting-season"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/hemp-pilot-project-heading-fourth-planting-season">Hemp Pilot Project Heading Into Fourth Planting Season</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-04-10T06:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alan-lytle" rel="author">Alan Lytle</a> & David Nichols & Business Lexington</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 10,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Smiley Pete Publishing" href="/post/hemp-pilot-project-heading-fourth-planting-season" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuky/files/styles/medium/public/201704/hemp_field.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Smiley Pete Publishing        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>This week on the Business Side Alan Lytle talks with Business Lexington Managing Editor David Nichols about Kentucky's industrial hemp pilot project, which is about to go into its fourth planting season, and the challenges and opportunities that lie ahead.</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 WUKY</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
